
Part of this information and the format was created by Jude Kesl, other parts of it were found in the Office 
help tools, and at Microsoft online.  

 

How can you edit a pre-existing PowerPoint slide show?  
 
Normal View, the way any presentation opens in ppt, includes tools at the bottom of the 
page in the left hand corner.  

Normal view, outline, slide view , slide sorter, and slide show.  
Use Slide sorter to arrange or delete various slides, save with a different name to keep 
the original file intact.  
 
Notes area: there, but often ignored. 

 
 

               
 
 
Hide slides, this allows you to keep the show intact, but only 
show selected slides.  
 Go to Slideshow (on the top of the page)> find Hide 
slide near the bottom of the list. Note that the number on the 
slide now has a box around it and a line through it.   
To unhide the slide, click on the slide, go back to the 
Slideshow menu, you should see a check mark in front of hide 
slide, click it and the slide will return to showing the slide.  
 
Manipulate the text, for Voice, Word Choice etc.  

As in Word, you can change the size, color, and choice of fonts. You also have Word Art 
available which allows you to do other interesting 

 
Print slides, notes, handouts, or outlines 
1. On the File menu, click Print. 
2. On the Print What pop-up menu, click the item you want to print. 
Note  When you print an outline, only the levels showing in the outline pane appear on the 
printed copy. Set your outline levels before you open the Print dialog box. Text formatting, 
which is optional in the outline pane, always appears in a printed outline.  
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Print What?  

Use the pull down 
menu to see all the 
options  
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Multimedia Slide Shows 
 
Curriculum Areas: Language arts/math/social studies/science Grade Level: 2 and 
up Application: Microsoft PowerPoint® 2002 Tip: Integrate multimedia files into a 
presentation in PowerPoint. Description: Adding sounds, movies, and animated picture 
files to presentations can really jazz them up. Students can even record their own voice, 
and then insert it into a slide. This is a great way to prompt, ask a question, read text to 
young children, or just narrate a slide. How about controlling a music CD from within 
PowerPoint? All those things are possible... as long as you know how. 
How to: 
First, open a presentation you've been working on, or create a new one. Then, move to the 
slide where you would like to add a multimedia file. 
To insert a sound (.wav or .mid file) from the PowerPoint collection: 
1
. 

Select Movies and Sounds from the Insert menu, and then select Sound 
from Clip Organizer. 
 

2
. 

Scroll through the selection, or click the Modify button to type your own search 
word(s), such as lion. If you conduct your own search, be sure to select Sounds 
from the Results should be drop-down list. 

3
. 

To hear a preview of the sound, point to the picture, click the arrow next to the 
picture, and then select Preview/Properties. Click Close when you are 
finished listening to the sound. 

4
. 

To insert the sound into the slide, click once on the picture representing the 
sound. When you are prompted, click Yes if you want the sound to play 
automatically during the slide show. A picture of a loudspeaker appears on your 
slide to represent the sound. You can drag the picture and resize it, just as you 
can with regular pictures. While working on your presentation, you can hear the 
sound at any time by double-clicking the loudspeaker icon. 

5
. 

If you want to hide the loudspeaker icon during the slide show, right-click it, and 
then select Custom Animation. In the Custom Animation pane on the right side 
of your screen, click the arrow next to the media item, and select Effect 
Options. In the Sound settings section, select Hide while not playing, and 
click OK. 

6
. 

Try viewing your slide show to hear how the sound clip sounds during the 
presentation. 

To insert a movie (an animated picture) from the PowerPoint collection: 
1
. 

Select Movies and Sounds from the Insert menu, and then select Movie 
from Clip Organizer. 
 

2
. 

Scroll through the selection, or click the Modify button to type your own search 
word(s), such as American flag. If you conduct your own search, be sure to select 
Movies from the Results should be drop-down list. 

3
. 

To see a sneak preview of the movie, point to the picture, click the arrow next to 
the picture, and then select Preview/Properties. Click Close when you are 



Part of this information and the format was created by Jude Kesl, other parts of it were found in the Office 
help tools, and at Microsoft online.  

finished previewing the movie. 
4
. 

To insert the movie into the slide, click the picture once. When you are prompted, 
click Yes if you want the movie to play automatically during the slide show. An 
image representing the movie appears on your slide. You can drag the image and 
resize it, just as you can with regular pictures. Just be careful not to make the 
image too large; it will get distorted if it is too large. 

5
. 

View the slide show to see how the movie looks. 

To record your voice and add it to a slide: 
NOTE: You need to have a microphone connected to your computer in order to record your 
voice. 
1
. 

Select Movies and Sounds from the Insert menu, and then select Record 
Sound. 
 

2
. 

When you are ready to start recording, click the Record button (the one with the 
red circle). When you are finished recording, click the Stop button (the middle 
button). Click the Play button (the one with the triangle) to hear your recording. 
In the Name box, type a name for your recording, and then click OK. 

3
. 

A loudspeaker icon appears on your slide to represent the recorded sound. You 
can drag the loudspeaker icon and resize it, just as you can with regular pictures. 

4
. 

While working on your presentation, you can hear the recording at any time by 
double-clicking the loudspeaker icon. Try viewing your slide show to hear how the 
recording sounds during the presentation. 

To control a music CD during a slide show: 
1
. 

First place a music CD into your CD drive. If the CD starts playing, close the 
media player program. 

2
. 

In PowerPoint, select Movies and Sounds from the Insert menu, and then 
select Play CD Audio Track. 
 

3
. 

In the Start area, specify the track number and time at which point you'd like the 
CD to start playing (select 00:00 if you want to start from the beginning). Next, 
select the End track number and time at which point you'd like to stop playing the 
music (or just leave the time that appears by default, which indicates the real 
time of the song or songs you've selected). Click OK when you're finished. 

4
. 

When you are prompted, click Yes if you want the music to play automatically 
during the slide show. An picture of a CD with musical notes appears on your slide 
to represent the CD. You can drag the picture and resize it, just as you can with 
regular pictures. 

5
. 

Double-click the CD picture to hear the track(s) and the timing you selected. Try 
viewing your slide show to hear how the music sounds during the 
presentation.  IMPORTANT: You must have the music CD in your drive in order 
for PowerPoint to play the track you specified. 

More Ideas: 
If you have some sound, movie, or other multimedia files on your computer from outside 
sources such as the Internet, you can insert them into your presentation, too. To do so, 
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click Movies and Sounds on the Insert menu, and then select Movie from File or 
Sound from File. Locate the folder that contains the file you want to insert.  
 
Create Movie-Style Crawling Credits in PowerPoint 
Curriculum Connection 
In addition to creating a list of crawling credits at the end of a PowerPoint presentation, 
students can use this feature to create a scrolling time line. Take a famous inventor—for 
example, Thomas Edison—and list by year his most notable inventions to give viewers an 
idea of the wealth of his ideas. Scrolling time lines could also be done for a prolific 
playwright or author or for a list of key dates in history. 
Top of page 
How To 
1
. 

In a Microsoft PowerPoint presentation, create a new slide for credits or any other 
list that you want to scroll from bottom to top. 

2
. 

Type your credits or other text. Don't worry about text running off the bottom of 
the slide. As a matter of fact, it should run off the bottom if you are going to have 
enough text to make a crawl effect work well. 

3
. 

Right-click the text, and choose Custom Animation from the shortcut menu. 

4
. 

Select the text that you want to scroll. In the Custom Animation task pane, 
click Add Effect. Point to Entrance, and click Credits. 

5
. 

Click Play at any time to get an idea of how the effect will look on-screen. 

6
. 

Now, move the text block completely off the top of the slide. When you play your 
presentation, the text will crawl or scroll from the bottom of the screen and 
disappear off the top. 

Tip: If you prefer to have your text disappear somewhere below the top of the slide, draw 
a rectangle that extends from the top of the slide down to where you want the text to 
disappear. Give the rectangle no outline and a fill that matches the background. 
 

Create a background soundtrack for a presentation 
You can create a soundtrack for your presentation in Microsoft PowerPoint for Mac by 
setting a sound to play continuously while the presentation runs. If the sound plays to end 
while the presentation is running, the sound restarts. Background soundtracks might be 
useful for presentations that run unattended and don't have narration. Depending on the 
source of the soundtrack and output type of the presentation, there are different ways to 
add a continuously playing background soundtrack to a presentation. PowerPoint supports 
many common sound file formats, including MP3 files. This scenario covers how to: 

 . Use a sound file as a background soundtrack in a presentation 
0. Use a sound file as a background soundtrack in a PowerPoint Movie 

Use a sound file as a background soundtrack in a presentation 

0. Open the presentation you want to add a soundtrack to. 
0. On the Insert menu, point to Movies and Sounds, and then click Sound from File. 
0. Locate the sound you want, and then click Insert. 
0. Click Yes when PowerPoint asks if you want the sound to play automatically when the 
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slide is displayed. 
0. On the first slide, make sure the sound icon  is selected. 
0. On the Slide Show menu, point to Animations, and then click Custom. 
0. In the Custom Animation window, click the Options tab and change your settings to 

match those shown in the following illustration, and then click OK. 
0.  

0. The Options tab in the Custom Animation window 

Notes 

0. To make sure a sound plays continuously through your whole presentation, you can enter 
the maximum value, 999, in the After __ slides box. 

0. Selecting the Loop until stopped check box makes the soundtrack play until the 
presentation is finished. If your presentation is set to loop continuously (as it does in 
kiosk mode), the soundtrack will start over when the presentation loops back to the 
first slide. If you don't want the sound to restart when the presentation begins again, 
consider using a track from a CD as your background sound and running the 
Apple CD Player program while your presentation is running. 

0. Selecting the Hide while not playing check box hides the sound icon on the first slide 
when your presentation is viewed. 

Use a sound file as a background soundtrack in a PowerPoint Movie 

0. Open the saved presentation that you want to add a soundtrack to. 
0. On the File menu, click Make Movie. 
0. Click Adjust settings, and then click Next. 
0. On the Background soundtrack pop-up menu, click Select soundtrack. 
0.  

0. The Movie Options window 

0. Locate the sound you want, and then click Choose. 
0. Note   PowerPoint supports many common sound file formats, including MP3 files. 

0. In the Movie Options window, select any other options you want, and then click OK. 
Click Save to save the presentation as a PowerPoint Movie. 
 
 


